Problemy z odpalaniem UZJ 100

Moderator: luk4s7

AdrianZamosc
Posty: 7
Rejestracja: 23 lip 2016, 15:45

Problemy z odpalaniem UZJ 100

Post autor: AdrianZamosc »

Witam.Wyjazd tuż tuż, dość daleko i jeszcze do tego chyba w pojedynkę a tojkę od jakiegoś czasu trzeba czasami jundać kilka sekund.Czasem odpali od razu i zgaśnie.Robi tak na zimnym i ciepłym i dość przypadkowo bo jednego dnia nie ma problemów a kolejnego dnia robi tak kilka razy pod rząd.Immobilizer i pompka paliwa zostały wyeliminowane.Podejrzenie jeszcze pada na czujnik położenia korbowodu ale bez kupna takowego ciężko to będzie stwierdzić?

biedrona997
Posty: 9
Rejestracja: 18 sty 2017, 10:30
Auto: Toyota HDJ 100

Re: Problemy z odpalaniem UZJ 100

Post autor: biedrona997 »

AdrianZamosc pisze:Witam.Wyjazd tuż tuż, dość daleko i jeszcze do tego chyba w pojedynkę a tojkę od jakiegoś czasu trzeba czasami jundać kilka sekund.Czasem odpali od razu i zgaśnie.Robi tak na zimnym i ciepłym i dość przypadkowo bo jednego dnia nie ma problemów a kolejnego dnia robi tak kilka razy pod rząd.Immobilizer i pompka paliwa zostały wyeliminowane.Podejrzenie jeszcze pada na czujnik położenia korbowodu ale bez kupna takowego ciężko to będzie stwierdzić?

Awatar użytkownika
Rokfor32
Klubowicz
Posty: 7074
Rejestracja: 31 paź 2008, 21:15
Auto: Wiele. R??nych. Wi?kszo?? Toyoty.
Kontakt:

Re: Problemy z odpalaniem UZJ 100

Post autor: Rokfor32 »

Nie ma czegoś takiego, jak "czujnik położenia korbowodu".

Są natomiast czujniki położenia wału korbowego, i wałka rozrządu. Ale - to na 99% nie to - ich usterka uziemia silnik na stałe, a nie tylko w czasie rozruchu.

Zacznij od prozaicznego tematu - czyli od świec.

Awatar użytkownika
rembacz
Posty: 209
Rejestracja: 22 kwie 2013, 11:59

Re: Problemy z odpalaniem UZJ 100

Post autor: rembacz »

Częsta przypadłość w 4,7 długi rozruch. Przerabiany temat cewki, świece, kompresja i dalej lipa.

Awatar użytkownika
Zibi
Posty: 583
Rejestracja: 02 lis 2008, 11:16
Auto: By?o BJ73, 2xHDJ80 XTR 3", HDJ80
jest LC100, HDJ80, rajd?wka Escape, zmota Escape
Kontakt:

Re: Problemy z odpalaniem UZJ 100

Post autor: Zibi »

a jest instalacja LPG?

Awatar użytkownika
rembacz
Posty: 209
Rejestracja: 22 kwie 2013, 11:59

Re: Problemy z odpalaniem UZJ 100

Post autor: rembacz »

Zibi zdradź co masz na myśli

Awatar użytkownika
Zibi
Posty: 583
Rejestracja: 02 lis 2008, 11:16
Auto: By?o BJ73, 2xHDJ80 XTR 3", HDJ80
jest LC100, HDJ80, rajd?wka Escape, zmota Escape
Kontakt:

Re: Problemy z odpalaniem UZJ 100

Post autor: Zibi »

Jeśli jest instalacja LPG to częstą usterką jest nieszczelnosć układu. gaz przedostaje się się ukłądu wtryskowego i przy odpaleniu mieszanka jest za bogata. Trzeba wtedy długo kręcić silnikiem aby auto odpaliło ( czyli objaw podobny). Aby to spraedzić należy zakręcić zawór lpg na butli, jeżdzić chwilę na benzynie i odpalić rano.

Awatar użytkownika
Rokfor32
Klubowicz
Posty: 7074
Rejestracja: 31 paź 2008, 21:15
Auto: Wiele. R??nych. Wi?kszo?? Toyoty.
Kontakt:

Re: Problemy z odpalaniem UZJ 100

Post autor: Rokfor32 »

Zależy ile trwa to "długie odpalanie". Jeżeli kilka sekund - to rzeczywiście LPG może mieć taki wpływ, jak Zibi napisa, i trzeba sprawdzic szczelność systemu lpgł. Jeżeli dłużej - to problem jest gdzie indziej. Najczęściej sa to przegrzane świece - lpg daje wyższe temperatury w komorze spalania, i świece kończą sie znacznie szybciej, niż na benie.

Awatar użytkownika
Zibi
Posty: 583
Rejestracja: 02 lis 2008, 11:16
Auto: By?o BJ73, 2xHDJ80 XTR 3", HDJ80
jest LC100, HDJ80, rajd?wka Escape, zmota Escape
Kontakt:

Re: Problemy z odpalaniem UZJ 100

Post autor: Zibi »

Czasami przy nieszczelności LPG auta praktycznie nie można odpalić przez kilka minut.

Awatar użytkownika
Rokfor32
Klubowicz
Posty: 7074
Rejestracja: 31 paź 2008, 21:15
Auto: Wiele. R??nych. Wi?kszo?? Toyoty.
Kontakt:

Re: Problemy z odpalaniem UZJ 100

Post autor: Rokfor32 »

Ale to bardzo skrajne przypadki, i przecieknie nie tylko na wtryskiwaczach, ale również na parowniku, i zapodawanie ciekłego LPG do systemu.

Auto z taka przypadłością charakterystycznie śmierdzi (z wydechu), bo lpg do aut jest domieszkowany markerem zapachowym, identycznie jak ten do kuchenek w kuchni.

Awatar użytkownika
Zibi
Posty: 583
Rejestracja: 02 lis 2008, 11:16
Auto: By?o BJ73, 2xHDJ80 XTR 3", HDJ80
jest LC100, HDJ80, rajd?wka Escape, zmota Escape
Kontakt:

Re: Problemy z odpalaniem UZJ 100

Post autor: Zibi »

niekoniecznie. Wystarczy nieszczelny wtrysk i dluższy postój np. noc. Rano auto ma problem z odpaleniem a nic nie bedzie czuc.

Awatar użytkownika
Rokfor32
Klubowicz
Posty: 7074
Rejestracja: 31 paź 2008, 21:15
Auto: Wiele. R??nych. Wi?kszo?? Toyoty.
Kontakt:

Re: Problemy z odpalaniem UZJ 100

Post autor: Rokfor32 »

Jeżeli parownik nie cieknie, czyli nie przepuszcza fazy ciekłej do wtryskiwaczy - to przeciek fazy lotnej jest usuwany z kolektora dolotowego w kilka obrotów wałem silnika. LPG nie zalewa silnika - acz zalewa go nadmiarowa (w tym przypadku) benzyna. I - jeżeli świece sa na wykończeniu, lub są to irydy (strasznie ciężko im idzie oczyszczanie się z zalania) - to silnik chwilę musi pokręcić zanim odpali. Natomiast przy zwykłych świecach, sprawnych, niezakopconych (czyli lambdy działają jak trzeba, silnik robi normalne przebiegi, a nie rozruch/gaszenie i tak w kółko) - to oczyszczenie zalanych świec trwa kilka obrotów wałem.

Ale - takie zalewanie (cieknące LPG) wyczuwa sie od razu nosem - LPG ma dodatki zapachowe na okazje rozszczelnienia - czuć stężenie sporo niższe od wartości wybuchowych. W aucie zalanym, gdzie lpg jest ładowane niespalone w wydech ta zasada też obowiązuje.

W tym konkretnym przypadku bym zaczął od porządnej kontroli czujnika temperatury silnika (dla ECU, bo są dwa, drugi robi wskazanie na desce). Pomiar od strony kompa, i jeżeli wartości rezystancji/napięcia (zależnie jaką metodę pomiaru przewiduje srewisówka) są w normie (a silnik dalej ciężko odpala) - to dopiero głębsze dłubanie.

everybike
Posty: 168
Rejestracja: 28 paź 2015, 17:13
Auto: UZJ 100
Kontakt:

Re: Problemy z odpalaniem UZJ 100

Post autor: everybike »

.... w tym wypadku mam tego UZJ'ta od Adriana z Zamościa już kilka miesięcy :)

Nie zapalał ( na ciepłym i za pierwszym razem ). Żeby zagadał trzeba było po prostu przekręcić kluczyk drugi raz i już burzył. Na zimnym palił.

Przyczyną był właśnie nieszczelny parownik , a dokładnie jego membrany. Po wymianie parownika i węży oraz poskładaniu instalacji jak trzeba to z odpalaniem już nie ma problemu.
Za to trochę się gubi na wolnych obrotach i któryś zapłon wypada. Jak dodać mu gazu to robi się to mniej odczuwalne, ale nadal jest. Na początku pomogła zmiana świec z irydowych na zwykłe, ale na krótko i nie do końca jednak równo chodził.
Macie jakiś sprawdzony sposób na sprawdzenie cewek?

Awatar użytkownika
rembacz
Posty: 209
Rejestracja: 22 kwie 2013, 11:59

Re: Problemy z odpalaniem UZJ 100

Post autor: rembacz »

Wymiana i sprawdzenie ładowania. Cewki padają przez słabe ładowanie.

ODPOWIEDZ